Czyżby Microsoft blokował możliwość używania gotowanych ROM-ów ?

Tak jak w tytule – stała się rzecz baaaardzo dziwna. Zauważyłem, dzisiaj, że mój HTC Titan z w pełni odblokowanym ROM-em Dynamics7 ver. 1.21 po podłączeniu do komputera reaguje na podpięcie USB po jakiś 5 sekundach (zwróciłem na to uwagę ponieważ wcześniej jego reakcja następowała bezpośrednio po podłączeniu). Jakoś to specjalnie nie zawróciło mi głowy do czasu – tzn. do chwili kiedy nie przeczytałem ostatniego postu w tym wątku na XDA. Gość pisze, że po podłączeniu do kompa i uruchomieniu Zune jego telefon uległ re-lock-owi (ponownie się zablokował pomimo posiadania gotowanego ROM-u). Nie wiem co to oznacza, ale obawiam się, że to jakiś zabieg ze strony Microsotft przeciwko HSPL. U mnie w przeciwieństwie do niego działa pełen odblokowanie jednak nie mogę zsynchronizować telefonu przez Zune (nie można wgrać jakichkolwiek plików multimedialnych ponieważ telefon nie jest wykrywany przez Zune). Nie wiem co to oznacza, ale spodziewam się najgorszego – tzn., że Microsoft zczytuje informacje z naszych telefonów na temat ich ewentualnego odblokowania i w przypadku odblokowania root (dostęp do plików systemowych) wyłączają synchro przez Zune lub blokują ponownie telefon. Napiszcie czy w Waszych odblokowanych telefonach po podłączeniu do kompa o uruchomieniu Zune też dzieją się jakieś cuda ???

8 comments

  1. Mietas

    U mnie na HTC HD2, pdaimatejam 8779 wszystko śmiga bezproblemowo. No i faktycznie, jest problem z Zune – po prostu losowo wyłapuje podłączenie telefonu. Po prostu próbuj podłączać go ponownie – w końcu Zune powinno go wykryć.

    Lubię

    • Budniu

      Dobra, ja tam sobie odświeżyłem system i zainstalowałem 8773 z którym nie miałem żadnych problemów, a zmieniłem na 8779 bo myślałem, że ten build coś zmienił – jak dla mnie nic się nie zmieniło, a ROM był jakiś niedopracowany (miał jakieś małe zwiechy). THX za zainteresowanie.

      Lubię

  2. Mietas

    Problem z Zune miałem wcześniej, na ROMie Ansara 8773 – teraz jakby przestał on występować. Może zależy to też od tego, kto składał dany ROM. Trzeba zacząć się bawić w kuchcenie, jak dawniej 🙂

    Lubię

    • Budniu

      To faktycznie bardzo dziwaczne, ja używam tego ROM-u od początku jak się pojawił w pierwszych wersjach i najmniejszych problemów nie miałem. Może spotkał Cię jakiś jednorazowy bug (tak sądzę).

      Lubię

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Log Out / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Log Out / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Log Out / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Log Out / Zmień )

Connecting to %s